Konfigurasi VoIP Defoult VLAN 1 Nanti akan di REVISI

Tutorial Konfigurasi VoIP Defoult VLAN

Assalamualaikum Warahmatullahi Wabarakatu,

Halo semuanya, kembali lagi bersama saya Muhammad Riziq. Kali ini kita akan membahas materi VoIP. Disini  kita akan mencoba untuk Mengkonfigurasikan  VoIP Defoult VLAN.

Eitss...Sebelum dimulai apakah kalian tahu apa itu VoIP ?dan apa itu VLAN ?

Voice Over Internet protocol (VoIP) adalah teknologi yang menjadikan media internet untuk bisa melakukan komunikasi suara jarak jauh secara langsung.

Sedangkan VLAN adalah suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN , hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa harus menuruti lokasi fisik peralatan .

Nah...Ilmunya nambah nih~~~

Sekarang kita tambah lag ilmu kita dengan cara mengkonfigurasi VoIP menggunakan Cisco Packet Tracer, caranya seperti dibawah ini.


  • Bahan-Bahannya :
-Router 2811
-Switch 2960
-IP Phone 7960
- Connector Straight


  • STEP BY STEP :
1) Siapkan terlebih dahulu topologinya, disini saya menggunakan 1 buah Router 2811,1 buah Switch 2960, dan IP Phone saya gunakan 2 sesuai selera.





2) Sebelum kita memasangkan kabel Straight nya, kita klik terlebih dahulu IP Phone ,pada Tab Physical , kita pasangkan power Adapter nya terlebih dahulu . Lakukan yang sama pada IP Phone yang lainnya.


3) Setelah itu kita pasangkan kabel Straight-Trough

4) Setelah itu kalian mengkonfigurasikan Router 2811 dengan mengklik Routernya lalu cari Tab CLI.


5) setelah itu setting IP Address Router, klik pada router,pilih Tab CLI kemudian ketikan perintah berikut:

Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!
Router>enable
Router#configure terminal 
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown 
Router(config-if)#exit
Router(config)#


6) Selanjutnya kalian Setting IP DHCP, masih pada mode konfigurasi CLI router ketikan perintah berikut:

Router(config)#ip dhcp pool VOICE
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#option 150 ip 192.168.1.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.122.1

·        pada perintah diatas "ip dhcp pool VOICE" artinya membuat sebuah DHCP service dengan nama "VOICE".
·         perintah "default-router 192.168.1.1" untuk menset alamat tsb sebagai gateway.
·         perintah "network 192.168.10.0 255.255.255.0" untuk menset network dan subnetmask untuk DHCP.
·         perintah "option 150 ip 192.168.1.1" untuk menset option 150 untuk ip tsb (option untuk memberikan alamat ip dari daftar TFTP server)
·         perintah "ip dhcp excluded-address 192.168.1.1" untuk mengeluarkan alamat 192.168.1.1 (router) agar ketika ada DHCP request, ip tidak diberikan ke DHCP client sehingga tidak terjadi conflict.

7) Setting Telephony Service, lanjut konfigurasi telephony service pada router, ketikan perintah berikut :

Router(config)#telephony-service  
Router(config-telephony)#max-dn 5
Router(config-telephony)#max-ephones 5
Router(config-telephony)#ip source-address 192.168.10.1 port 2000
Router(config-telephony)#auto assign 1 to 5
Router(config-telephony)#auto assign 4 to 6
Router(config-telephony)#exit
Router(config)#

·         pada perintah diatas "max-dn 5" untuk menentukan max jumlah dial number.
·         perintah "max-ephones 5" untuk menset jumlah IP Phone yang dapat ter-register dalam satu waktu.
·         perintah "network 192.168.10.0 255.255.255.0" untuk menset network dan subnetmask untuk DHCP.
·         perintah "ip source-address 192.168.10.1 port 2000" untuk menset ip router lokal dan port layanan komunikasi

8) Setting Dial Number di Router, ketikan perintah berikut:

Karena kali ini kita menambahkan 4 IP Phone, lakukan kembali konfigurasi dial number untuk ephone-dn 2 , ephone-dn 3, ephone-dn 4 :

Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 54001
Router(config-ephone-dn)#exit

Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 54002
Router(config-ephone-dn)#exit


9) selanjutnta kita Setting Voice Vlan 1 di Switch
Pada konfigurasi ini kita akan men-set port untuk mengakses vlan voice, klik pada Switch, pilih Tab CLI kemudian ketikan perintah berikut :

Press RETURN to get started!
Switch>enable 
Switch#configure terminal 
Switch(config)#interface range fastEthernet 0/1 – 4
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport voice vlan 1
Switch(config-if-range)#exit
Switch(config)#exit
Switch#copy running-config startup-config 
Destination filename [startup-config]? (enter)
Building configuration...
[OK]

10) Indikator keberhasilan : Lakukan dengan cara memencet no digit telephone lawan, pastikan telephone dapat terhubung , jika IP Phone dapat saling terhubung berarti konfigurasi sudah terhubung.













Andika Syah Putra
Hii all, my name is Andika Syah Putra, I have experience in the field of computers and network infrastructure, and I am also a content creator at www.portal-it.com besides being a content creator I am also the owner and founder of www.portal-it.com

Related Posts

stats

Subscribe Our Newsletter